Sitecore Experience Accelerator compatibility tables

  • Description

    This article shows the compatibility of different Sitecore Experience Accelerator (SXA) module versions with different Sitecore XP and Sitecore PowerShell Extensions module versions.

  • Compatibility with Sitecore XP 8

    SXA XP 8.1 [1] XP 8.2 [1]
    Initial Upd-1 Upd-2 Upd-3 Initial Upd-1 Upd-2 Upd-3 Upd-4 Upd-5 Upd-6 Upd-7
    SXA 1.0 - - - - - - - - - -
    SXA 1.1 - - - - - - - - - -
    SXA 1.2 - - - - - - - - -
    SXA 1.3 - - - - - - - - - -
    SXA 1.3.1 - - - - - - - - - -
    SXA 1.4 - - - - - - - -
    SXA 1.5 - - - - - - - - - - -
    SXA 1.6 - - - - - - - - - - -
    SXA 1.7 - - - - - - - - - - -
    SXA 1.7.1 - - - - - - - - - - -
    SXA 1.8 - - - - - - - - - - - -
    SXA 1.8.1 - - - - - - - - - - - -


    Legend:
    "-" – not supported; "✓" – supported.

  • Compatibility with Sitecore XP 9

    SXA XP 9.0 [1] XP 9.1 [1]
    Initial Upd-1 Upd-2 Initial Upd-1 
    SXA 1.0 - - - - -
    SXA 1.1 - - - - -
    SXA 1.2 - - - - -
    SXA 1.3 - - - - -
    SXA 1.3.1 - - - - -
    SXA 1.4 - - - - -
    SXA 1.5 - - - -
    SXA 1.6 - - - -
    SXA 1.7 - - - -
    SXA 1.7.1 - - -
    SXA 1.8 - - -
    SXA 1.8.1 - - -


    Legend:
    "-" – not supported; "✓" – supported.

  • Compatibility with Sitecore PowerShell Extensions

    SXA Sitecore PowerShell Extensions
    4.0 4.1 4.2 4.3 4.4 4.5 4.6 4.7 4.7.2 5.0
    SXA 1.0 [2] [2] [2]
    SXA 1.1 - [2] [2]
    SXA 1.2 - - -
    SXA 1.3 - - - - -
    SXA 1.3.1 - - - - -
    SXA 1.4 - - - - - -
    SXA 1.5 - - - - - - -
    SXA 1.6 - - - - - - - -
    SXA 1.7 - - - - - - - -
    SXA 1.7.1 - - - - - - - -
    SXA 1.8 - - - - - - - -
    SXA 1.8.1 - - - - - - - -

    Legend: "-" – not supported; "✓" – supported.

    • [1] The SXA installation packages for Sitecore XP 8.1, 8.2, 9.0, and 9.1 are different. You must make sure you download and install the package that corresponds to your Sitecore XP version.
    • [2] We strongly recommend that you install Sitecore PowerShell Extensions 4.3 or later. See the following article for details: Security Bulletin SC2016-003-136430.
    • [3] SXA versions 1.6, 1.7, and 1.7.1 require .NET version 4.6.2, while the compatible Sitecore XP might only require 4.5.2.

Applies to:

SXA 1.0+

July 10, 2017
April 23, 2019

Keywords: 

  • SXA