SXA compatibility issues with JavaScript Services (JSS)

  • Description

    The Sitecore JavaScript Services (JSS) module is not compatible with Sitecore Experience Accelerator (SXA) 1.0—1.8.1. Installing SXA breaks the JSS integrated GraphQL rendering caching.

  • Support for JSS will be added in SXA 1.9.

Applies to:

SXA 1.0 Initial Release - 1.8 Update-1, JSS 11.0.0+

April 23, 2019
April 23, 2019