Problems after upgrading to SXA 1.9

  • Description

    Due to problems during installation of SXA 1.9 package, some of the templates are merged incorrectly, and items created with those templates are incomplete. This causes problems with SXA scaffolding and potentially other features.

  • Install the SXA 1.9 package three (3) times. This will solve problems with missing fields under some templates.

    Note: Before the upgrade make sure that you have a backup of your custom scaffolding actions (actions of type ExecuteScript are affected).

Applies to:

SXA 1.9 Initial Release

July 29, 2019
July 29, 2019

Reference number:

341153