Issues with Forms after upgrading to SXA 1.8 Update-1

  • There might be some issues with forms on existing SXA sites after upgrading the instance to SXA 1.8 Update-1. This might require you to add the Forms Scripts metadata component. The script is added by default to the Metadata partial design of all newly created sites. However, for upgraded SXA sites you must add it manually.

  • The Forms Scripts component is available from the Toolbox when editing the Metadata partial design. Click on Partial Designs -> Metadata in Experience Editor. Choose the Forms category in the SXA Toolbox and drag-and-drop the Forms Scripts component before the closing </body> tag of the page.

Applies to:

SXA 1.8 Update-1

July 29, 2019
July 29, 2019

Reference number:

338151