Sitecore MTA will discontinue the integration with Dyn provider

  • Description

    On 01-Nov-2017, the Dyn provider integration with the Email Delivery service will be discontinued. Starting May-2017, new orders on Email Delivery service (Dyn) for EXM 1.0–3.3 are no longer available in App Center.

    Existing customers who use Sitecore MTA and have EXM 3.3 or an earlier version must either upgrade their solution to EXM 3.4 or a later version, or start using a custom SMTP.

    To get acquainted with the features for both options before making a decision, read an overview here: The Sitecore Email Cloud compared to the custom SMTP.

    Sitecore is committed to improving EXM so that our customers can enjoy a robust email marketing platform. Significant improvements in module functionality, platform stability, and overall UX design have been implemented in version 3.4. Should your organization require the use of EXM 3.0–3.3, please contact your local Sitecore representative at the appropriate email address found here: http://www.sitecore.net/company/contact-us.

  • How to upgrade to EXM 3.4

    EXM 3.4 is compatible with Sitecore XP 8.2. To upgrade to EXM 3.4:

    1. Upgrade Sitecore XP to version 8.2.
    2. Upgrade EXM to version 3.4.
    3. Upgrade all other installed modules to the version that is compatible with the new XP version.
    4. Contact your Sitecore representative to subscribe to the Sitecore Email Cloud service and to terminate the Email Delivery usage.
    5. Configure your Sitecore XP instance to use Sitecore Email Cloud service.

    The minimum requirements for the Sitecore Email Cloud service are Sitecore XP 8.2 Initial Release and EXM 3.4 Initial Release. However, we recommend that you upgrade to the latest Sitecore XP version with a compatible EXM version.

  • How to start Using custom SMTP

    You must have a custom SMTP provider/server to use a custom SMTP.  Also, you must complete the following additional steps:

    1. Check if your Sitecore license contains the Sitecore.AnyMta key. If it does not, contact your Sitecore representative to get a proper license.
    2. Configure your Sitecore XP instances to use the custom SMTP. Follow the instructions for your current EXM/ECM version:
  • Q: What will happen to my website after 01-Nov-17 if I continue using the Email Delivery service with EXM 3.3 or an earlier version?
    A: You won't be able to perform any further dispatches, collect information such as bounces and suppression lists, or manage sender domains.

    Q: Can I install EXM 3.4/Sitecore Email Cloud on Sitecore XP 8.1 or earlier?
    A: No. EXM 3.4 is only compatible with Sitecore XP 8.2 and later.

    Q: Will any existing data be lost or changed if I start using a custom SMTP?
    A. No, but some features can be limited. See the following article for more details: The Sitecore Email Cloud compared to the custom SMTP.

    Q: Can I move my plan from Email Delivery to Sitecore Email Cloud service?
    A: Contact your Sitecore representative for further information.

    Q: How do I terminate the Email Delivery service plan?
    A: Contact your Sitecore representative.

Applies to:

EXM 1.0 - 3.3

April 21, 2017
August 22, 2017

Keywords: 

  • App Center,
  • ECM