SXA compatibility issues with EXM 3.5

  • Description

    Email Experience Manager (EXM) module version 3.5 is not compatible with Sitecore Experience Accelerator (SXA) 1.0—1.4. Installing EXM breaks site resolving functionality in SXA solutions.

  • Support for EXM 3.5 was added in SXA 1.5.

Applies to:

SXA 1.0 - 1.4

SXA 1.5

September 07, 2017
December 06, 2018

Reference number:

8793

Keywords: 

  • ECM,
  • SXA