Q1 & Q2 2015 Security Update

  • In this security bulletin we bring you information on new security-related developments in Sitecore.
    We are reporting no issues of Critical or Important severity; however, we encourage you to familiarize yourself with the information below.
  • In order to help customers and partners understand the severity of potential security vulnerabilities, we have published Severity Definitions for Security Vulnerabilities. Sitecore will use these definitions when reporting on security issues in this newsletter or our Knowledge Base articles.

  • For customers upgrading to Sitecore 8, we recommend moving to Sitecore 8.0 Update-3. Update-3 includes several new security enhancements as well as providing a roll-up of issues addressed in previous Sitecore 8 releases. Continue to monitor the release notes for security fixes in future Sitecore 8 updates.

Applies to:

CMS 6+

May 08, 2015
May 12, 2015

Keywords: 

  • CMS,
  • Security Vulnerabilities